After upgrading to version 3.0.5 - all coin mining is lost and synchronization is stopped at 907999!


#1

After upgrading to version 3.0.5 - all coin mining is lost and synchronization is stopped at 907999!
What to do? Can anyone help me?


#2

Same exact issue, same exact block. Sheesh


#3

Same exact issue here.
Solved my issue by going to:

Getting the snapshot from:
http://178.254.23.111/~pub/PIVX/Daily-Snapshots-Html/PIVX-Daily-Snapshots.html


#4

hey
kannst du mir auf deutsch erklären wie das funktioniert?
bei mir steckts auch bei block 907999


#5

hi auch,
du lädst dir hier den letzten snapshot der blockchain runter:
http://178.254.23.111/~pub/PIVX/Daily-Snapshots-Html/PIVX-Daily-Snapshots.html

dann musst du in deinem pivx ordner die 4 ordner löschen und durch die aus dem snapshot ersetzen.
Vorher das wallet zumachen und deine 4 Ordner sichern. Nicht vergessen die wallet.dat zu sichern.
Das hat bei mir funktioniert.
Am schnellsten kommst Du zum Ordner unter Werkzeuge/Automatische Sicherheitskopien anzeigen und dann in den darüberliegenden Ordner wechseln.


#6

Danke dir hat geklappt!


#7

Oh so Support here doesn’t help at all. I see many people facing this problem and there is no respond to solve the issue


#8

I have the same problem - stuck at 907999 block. “resync”, “reindex” and “forcestart” didn’t fix the problem.

According to this page “sporks” and “zerocoin” folders need to be replaced as well.
http://178.254.23.111/~pub/PIVX/Daily-Snapshots-Html/PIVX-Daily-Snapshots.html

This official guide says DO NOT delete these two folders (unless told otherwise by support or official guide).
https://pivx.freshdesk.com/support/solutions/articles/30000004661-wallet-crashes-or-has-crashed-and-now-won-t-launch-fails-every-time-what-do-i-do-

Is it safe to delete “sporks” and “zerocoin” folders? I have a little bit of zPIV and wonder if there is any impact to that.

debug.log shows an invalid chain was found at 908000.

2017-11-29 11:32:03 EraseCheckpoints : erasing checksums for block 907999
2017-11-29 11:32:19 ConnectBlock: block=908000 calculated: 2a5e6e4653ade0daab40592294b90be594ac53c6b82e635092ba5a8fceb4b60b
block: 05f36a5afa88c8e36c88eaf3c7b5517b28c57d3b24aabad692deaf95ef964f8c
2017-11-29 11:32:19 ERROR: ConnectBlock() : accumulator does not match calculated value
2017-11-29 11:32:19 Misbehaving: 45.33.46.116:51472 (0 -> 100) BAN THRESHOLD EXCEEDED
2017-11-29 11:32:19 InvalidChainFound: invalid block=202708f8c289b676fceb832a079ff6b308a28608339acbf7584de533619d014d height=908000 log2_work=68.548581 date=2017-11-17 19:57:07
2017-11-29 11:32:19 InvalidChainFound: current best=e8e4d136277d9b791a4e60c873d10659f2a86b055af1e3d7f245896444760f21 height=907999 log2_work=68.548579 date=2017-11-17 18:30:32


#9

I had this too but this was solved when I had installed version 3.0.5.1 of the wallet software.


#10

I have been using the latest version 3.0.5.1. Prior to the problem it was working fine as far as I know. It looks something changed and it suddenly exhibited the symptom.


#11

There does not seem to be any other option other than using the snapshot for me. I tried it and worked perfectly. I can see the zPIV amount as well.