PIVX-QT Wallet - not sync (Mac) please help me + if it works u get 5 pivx


#1

I have a problem with my PIVX-QT Wallet (PIVX Core Version v2.2.1 (64-Bit)). Since month.
It does not sync. 8 weeks in delay.
I have tried some of the solutions here in the forum. But since I have a mac and I am not a computer nerd, I dont know what to do.
Please help!!!

Thank you very much
Best
Ben


#2

please help…u will get 5 pivx if it works after ur help.


#3

I tried using the re-index the blockchain but didnt work. Now I am getting a core dump.


#4

thanks for responding.
What do u mean with core dump? dump your coins?


#5

I mean Segmentation Faults also known as core dumps.


#6

and what will it do?


#7

It cant even start, you get the initiation display and then it doesnt work.


#8

yes. At the moment it is till 8 weeks in delay. I can not do anything and I have some pivx on there I want to get out of.
Any idea how I can do that??


#9

You need to resync. Delete everything in the data directory except your wallet.dat, pivx.conf, and masternode.conf if you have one. Keep the backups folder as well, hell, maybe move it somewhere else for safe keeping while you’re in there, it will create a new backups folder on its own. Restart the wallet and sync naturally from scratch, or use the bootstrap from github. You should be good after that.


#10

thx I am trying it. So far so good. Now I have over 1year to go but at least it is moving.
If it works I owe u.
I will come back to u. or give me ur pivx address


#11

it worked. Great thank you very much. :slight_smile:
Whats ur pivx address


#12

BTW I fixed mine by downloading the latest version and deleting the blockchain folder (called the chainstate)


#13

Exactly what is happeneing to me on Ubuntu as well, any one with linux side help on this problem?
Update: it starts, but blocks are not syncing at all, what is command line from client side to reboot it all and get it to sync?


#14

There may be additional issues, for example sometimes VPNs have had issues allowing the wallet to connect. Do you have any connections to peers?


#15

i lost all my pivx, because cant install on ubuntu for some reason, anyone with valid instructs welcome to send-a appreciate a new try few years later