What's new

Problem with version 4.1.1.

polutoy

New Pivian
Нello,

аз take version 4.1.1. , but when I try to open the file it says to me is has virus. To today I was with version 4.0.1. And I have no problem. But now I actually can not open it. Can you please say to me what is the problem and how can I fix it. I try with download from github, from your official site. Unsigned version, zip file, and notihing still says to me that it have virus.
 
Hi @polutoy
Please confirm that you did indeed go to https://pivx.org/wallet to download our wallet release

Some antiviruses mark crypto wallets as false positives due to the mining code inside the wallet program, Please also provide a screenshot.
 
This is screenshot of my antivirus program. Old version works with no problem , but this....
 

Attachments

  • Untitledrf.jpg
    Untitledrf.jpg
    105.8 KB · Views: 858
I try to download it from here, I try and to download from git hub. From both places says the same. I have other wallets download from git hub and there is no problem... I have no problem with old version of wallet and it works great, but with this new... I can not turn off my antivirus...other advices?
 
@polutoy

Thank you for getting back to me, As you can see here is a virus scan taken for our pivx4.1.1 wallet from the link https://pivx.org/wallet
https://www.virustotal.com/gui/url/...81aac45d899728e990d72e4bcce729f3de5/detection

Please make sure you download the version here https://github.com/PIVX-Project/PIVX/releases
select :
pivx-4.1.1-win64-setup-unsigned.exe

That above is the installer and the preffered way to setup PIVX on your windows machine. If Avast blocks that you need to whitelist it.
 
I try that what you tell me but the same here...it says that it has virus...
 

Attachments

  • sssss.jpg
    sssss.jpg
    102.8 KB · Views: 810
Why are you making shortcuts?
that is just the installation. Please whitelist it in your antivirus.

also there is no need to put the PIVX wallet program in that directory.
 
I made that you told me to take it in antivirus as s false , but it still can not open ... can i take the old version and does it will work correct if I do this, and I have 1 transaction of one exchange for 13 pivx, but i can not see it anywhere in wallet , but it exchange says confirm, is it can be possible because old version of wallet don;t works anymore and new version have virus>?
 
I made that you told me to take it in antivirus as s false , but it still can not open ... can i take the old version and does it will work correct if I do this, and I have 1 transaction of one exchange for 13 pivx, but i can not see it anywhere in wallet , but it exchange says confirm, is it can be possible because old version of wallet don;t works anymore and new version have virus>?

You have to use version 4.1.1 as this is a mandatory update. You need to allow the program in your antivirus.
 
Top